Pré-requis

Installation des paquets

apt install apache2 php7.3 php7.3-mbstring php7.3-intl php7.3-xml php libapache2-mod-php php-intl php-mbstring sudo wget unzip

Si vous utilisez mysql

apt install default-mysql-server php-pdo-mysql 

Email

Si vous avez prévu d’envoyer des emails de notifications, vous aurez besoin de configurer un serveur SMTP comme Exim4 ou Postfix